Hum through speakers/headphones using audio interface into PC

Discussion in 'Recording' started by Soap Distant, Sep 30, 2018.

  1. Soap Distant

    Soap Distant The Big Kahuna (again!)

    Joined:
    Feb 8, 2018
    Messages:
    64
    Location:
    Chesterfield
    As the title says, I get a hell of a lot of noise/interference when using my audio interface, which records, so it's coming through the whole signal chain.

    I'm using Guitar>Focusrite Saffire 6 USB>PC>DAW+VST or just standalone amp modeller.

    I get the interference regardless of the guitar I use, even my Eggle with EMG 81/85, so it's not shielding, and the interference is attenuated somewhat if I move away from my PC, so I guess something somewhere is picking up interference from that.

    Any suggestions?
     
  2. Chu

    Chu Well-Known Member

    Joined:
    Jan 17, 2012
    Messages:
    2,854
    Location:
    Cambridgeshire
    PC monitor screens are complete bitches for making guitars hum.
     
  3. ed lespaul

    ed lespaul Well-Known Member

    Joined:
    Aug 13, 2015
    Messages:
    2,205
    Location:
    NYC, USA
    Is it possible that you have a ground loop in your setup?
     
  4. Soap Distant

    Soap Distant The Big Kahuna (again!)

    Joined:
    Feb 8, 2018
    Messages:
    64
    Location:
    Chesterfield
    Shouldn't think so, as the interface is USB powered. One thing I haven't tried yet is a ferrite magnet on the USB cable. If I hold any guitar close to the PC, the noise gets worse, so it isn't a shielding issue. The interference is definitely coming from my PC, but there's a lot of shit in there, including 6 hard drives and a large water cooling system. It's only really noticeable on high gain patches, especially if I have a boost or overdrive in there somewhere.
     
  5. ed lespaul

    ed lespaul Well-Known Member

    Joined:
    Aug 13, 2015
    Messages:
    2,205
    Location:
    NYC, USA
    Have you tried adding a noise gate to your processor?
     
  6. Soap Distant

    Soap Distant The Big Kahuna (again!)

    Joined:
    Feb 8, 2018
    Messages:
    64
    Location:
    Chesterfield
    Yeah, I always have a noise gate enabled, but the problem is, as soon as I start playing, the interference is noticeable again.
     
  7. ed lespaul

    ed lespaul Well-Known Member

    Joined:
    Aug 13, 2015
    Messages:
    2,205
    Location:
    NYC, USA
    Ok, to debug it, you need to open MixControl for the Focusrite. You might be clipping the signal.

    Start at the source and work your way into the PC, checking/switching cables, etc.
     
  8. Soap Distant

    Soap Distant The Big Kahuna (again!)

    Joined:
    Feb 8, 2018
    Messages:
    64
    Location:
    Chesterfield
    Sorted it. A week or so ago, I'd had to reset my BIOS to default. I'd forgotten to disable the C States again.
     

Share This Page